您的位置 首页 配资交流

李雨青选股公式及应用

1、小银角方法

即10日均价线与20日单价线走出圆弧底,10日单价线上叉20日单价线,并且20日

均价线也是要勾头向下的,股价在交叉点上方附近,甚至交叉点下方,10日单价

线与20日均价线向下开口角度越陡,后势下降的潜力越大。

mA5:=MA(C,5);

mA10:=MA(C,10);

mA20:=MA(C,20);

yhd:=COUNT(ref(mA10<mA20,3),16)>=15 and count(mA5>mA10,3)>2;

xg:yhd AND CROSS(mA10,mA20)AND mA20>REF(mA20,1);

2、大金角技巧

就是20日单价线向下,上叉62日单价线,并且62日单价线也是要勾头向下的,这

样20日和62日都是开口向下的,其是顶部阳量放大的这些股票,并且开的角度越陡

后期就越猛。

mA20:=MA(C,20);

mA62:=MA(C,62);

v1:=v>ref(v,1);

CROSS(mA20,mA62)AND mA62>REF(mA62,1) and count(v1,3)>2;

3、小金边方法

10日与20日均价线均向下运行,二者距离相差不大角度越陡越好;股价从10日线

上方跌破10阳线,接近20日均价线,最好4阳线也跌破10日线;62日与133日单价

线,没有反作用力最好;随后形成的成交阳量越大越好;MACD指标图形为空中加

油方法最好.小金边方法第一次出现是最有效的,可重点找寻这些股价下跌到小金

边里边,4阳线与20阳线接近的股票小金边方法(4死叉10配62)选股。

ma4:=ma(c,4);

ma10:=ma(close,10);

ma20:=ma(close,20);

l1:=v>ref(v,1);

v1:=count(cross(ma10,ma20),15);

v2:=c<ref(close,1) and ref(close,1)<ref(close,2);

xjb:v1=1 and v2 and ma10>c and c>ma20 and SLOPE(MA20,4)>0 AND SLOPE(MA10,3)>0;

xg:ref(xjb,2)=1 and ma4>ref(ma4,1) and l1;

4大金边方法

当股价出现银角之后,股价会经过一段时间的下降,股价第一次反弹,跌破20日

线,跌到20日和62日倾角里就是大金边!

mA20:=MA(C,20);

mA62:=MA(C,62);

v1:=v>ref(v,1);

djj:=CROSS(mA20,mA62)AND mA62>REF(mA62,1) and count(v1,3)>2;

xg:count(djj,30)>0 and C<mA20 AND C>mA62AND mA62>REF(mA62,1);

5、MACD骑墙方法

股价刚下降时如DIF线已跨上0轴,而MACD线(或称DEA线)即将跨上但还未跨上0轴时,一旦成交放量,则下降有望加速。

DIF:=EMA(CLOSE,12) – EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

DIF>=0 AND cross(dif,dea) AND V/MA(V,5)>1.5;

6、半山水库方法

当20线上穿60线,并且60线的趋势向下,则该阳线黏合点为买入点

MA20:=MA(C,20);

MA60:=MA(C,60);

xg:cross(ma20,ma60) and ma60>ref(ma60,1);

7、隔谷底背离方法

当股价第一次上涨到一定程度时,然后回落反弹,上升到一定程度时,又开始第

二次上涨,并且第二次上涨比第一次更深;同时,第一次上涨时最高点对应的

MACD指标为红色柱状,而第二次上涨时最高点对应的MACD指标为白色柱状。这样

,同时满足以上四个条件,第二次上涨时的最高点即为建仓的最佳点

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1) and macd<0);

底背离:REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS

(DIFF,DEA) and macd>0;

8、海豚张口方法

20阳线上穿62日线,20日线趋势向下;且4阳线在经过一个小幅拉高反弹反弹后,

于20日李雨青选股公式,62日黏合;并在交叉点上放量,且超过5日甚至10均量;后市就容易产生

多头排列,快速反弹。

下面是两个,请选用一,

MA62:=MA(CLOSE,62);

MA20:=MA(CLOSE,20);

var1:=slope(ma20,3)>0;

var2:=abs(slope(ma62,3))<0.19;

var3:=slope(ma62,3)>ref(slope(ma62,3),1);

v1:=ma62<ma20;

v2:=count(cross(ma20,ma62),10);

选股:c>ma62 and c<ref(close,1) and ref(close,1)<ref(close,2) and var1 and var2 and var3 and v1 and v2=1;

二,

A4:=MA(C,4);

A20:=MA(C,20);

A62:=MA(C,62);

CROSS(A20,A62)AND A20>REF(A20,1)AND COUNT(A4/A20>1.05,10)>5 AND ABS(A4/A20-1)<0.02 AND V/MA(V,5)>1.5;

第二问

1. 把要导出的公式(源码)复制出来:方法是用左键先把源码变绿,之后点右键,点复制;

2. 进入大智慧–>特色功能–>自编指标–>常用–>条件选股–>新建,在出现的公式编辑市的下边的空白处,把刚考的源码粘贴上,再将公式名称复制后粘贴到公式名称栏–>确认–>退出;

第三问

条件选股通过公式系统的描述和统计功能实现各类技术形态和技术指标的测试和检验,同样它也遵循公式系统的基本格式和法则,但是因为功能的不同,又有些扩充的格式和不同的抒发形式。

大智慧软件支持技术指标、条件选股、交易系统、 五彩周线和组合条件五大类选股方式进行选股,同时还包括个股确诊的功能。

·

在开机菜单中步入”自编指标”,选择”智能选股”进入到条件选股界面。

技术指标选股

技术指标选股是按照指标线的数值范围,或指标线是否向下或向上突破某数值来进行选股。与条件选股公式不同的是,技术指标选股还须要设定具体指标线发生了某种变化。例如要选出60日日线小于10的股票股票配资,需要首先选中MA技术指标,然后设置

指标线MA4(60日单价线)大于10。

条件选股

使用选股公式来选股,是大智慧选股的标准方式。所谓条件选股公式,就是专门针对条件选股功能设计的剖析公式李雨青选股公式,这种公式可以直接使用,不需要另外设置过多的参数。从选股条件列表框中选定须要的条件,然后设置参数、分析周期,按”执行选股”按钮,即可将所有符合条件的股票选入动态显示牌中显示。

[举例:假构想从深沪两区的蓝筹股中韩线”MACD(12,26,9)”发生日线的股票,可以这样做:在对话框左侧的选股条件列表中找到条件选股/MACD,将对话框左侧的参数表数值设定为12,26,9,将”分析周期”设定为阳线,然后按执行选股即可。若须要设定选股范围或进行历史阶段条件选股,可以按”高级”按钮选股范围缺省为深市蓝筹股和沪市蓝筹股,若要改变范围,请点击〖改变范围〗按钮;也可以将当前动态显示牌中显示的股票作为选股范围。历史阶段选股, 就时选择历史上某一时间范围内该条件起码发生过一次的股票。]

如何保存选股结果

选股结果可以保存。如果想将选股结果保存到其它蓝筹股中,可以按〖选股至蓝筹股〗按钮,则选股结果直接保存到指定蓝筹股。

注意:若执行”选股至蓝筹股”,板块中原有内容将全被覆盖。

交易系统选股

交易系统是一套完整的交易剖析方式,它提供了建仓和卖出两个方向的条件。条件选股系统可以选出交易系统发出某种讯号的股票。选择某交易系统公式后,需要在选择须要查找的讯号类型,可以是多头买入条件、多头卖出条件、空头建仓条件、空头卖出条件、止损条件或任意交易讯号。

五彩周线选股

特殊的K线形态常常对后市有特别确切的指示作用。利用大智慧的七彩周线选股功能,可选出某种K线形态的股票。如下图是根据下午之星来选股值得注意的是,有些K线形态是指示后市看涨的,用这种K线形态来选股,则是”卖出”选股。

组合条件选股

大智慧的组合条件选股,允许用户将不同剖析周期的各类选股条件按”条件与”或”条件或”的形式组合,从而生成更多的选股方式。技术指标状态、条件选股条件、交易系统买卖指示、K线形态*、基本面选股等各类选股条件均可参与组合。

成功率测试

按测试按键进行测试后,计算机会将测试结果显示下来供您剖析;

选股至蓝筹股

将选下来的股票添加至指定蓝筹股;

执行选股

指定完选股范围以后,就可以执行选股供功能了;

关于作者: 股票配资

热门文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注